PDA

View Full Version : ISSUE: Threads off to the left of LOGO



kharrell
01-21-2008, 12:32 AM
Something just changed, and now the threads are over to the left of the logo.

Anyone else experiencing this?

mountaindew
01-21-2008, 12:35 AM
no but im getting advertisements above and below main header, but only part of them , they look cut off.

LDogg
01-21-2008, 12:38 AM
pay no attention to this issues you see before you....

:D

I am working on the site. that issue is fixed now.

kharrell
01-21-2008, 12:38 AM
When the sponsor banners change, the thread went back to normal position. Not sure if it was an effect of on of the adds or not...

LDogg
01-21-2008, 12:40 AM
no it's me. I need to resize the pics, and do some other stuff before that goes live... you just got the crappy first preview before it's polished. :D

mountaindew
01-21-2008, 12:41 AM
pay no attention to this issues you see before you....

:D

I am working on the site. that issue is fixed now.

was going to say this site is so dynamic. it changes as fast as i click :)

LDogg
01-21-2008, 12:54 AM
:D

lets just say there will be a major change in about 30 min...... :D

kharrell
01-21-2008, 12:57 AM
:D

lets just say there will be a major change in about 30 min...... :D

Whole site going down? :willy_nilly::lol:

LDogg
01-21-2008, 01:07 AM
yeah.... Fdisk is your friend... :D

kharrell
01-21-2008, 01:15 AM
Nice Logo! (For a few minutes there was no logo)

kharrell
01-21-2008, 01:19 AM
And the logo keeps changing sizes....

LDogg
01-21-2008, 01:21 AM
yeah I removed the site address, and forgot to resize the image. should be ok now.