PDA

View Full Version : Permissions?



DoorBoy
04-01-2016, 01:57 PM
I am unable to reply to forum messages. It says my account may have been disabled by an admin? Can someone fix this for me please.

Thanks

hooked
04-01-2016, 03:17 PM
I don't see any blocked permissions. Are you trying to send a PM? If so, new users are restricted from sending PM's until they have reached 25 posts. It is part of our spam defaults..

DoorBoy
04-01-2016, 03:24 PM
Are certain forums restricted as well? I am receiving this message when i try and reply in other forums:

2901

hooked
04-01-2016, 04:05 PM
Are certain forums restricted as well? I am receiving this message when i try and reply in other forums:

2901

Unless you are following a link instead of browsing. If you can see it you can access it. Try to log out and log back in. If you continue to have problems. shoot me a text and we will dig deeper. 719-330-7826 be sure to tell me who you are when texting.

Framedspider@gmail.com
06-18-2016, 04:03 PM
Unless you are following a link instead of browsing. If you can see it you can access it. Try to log out and log back in. If you continue to have problems. shoot me a text and we will dig deeper. 719-330-7826 be sure to tell me who you are when texting.
I have the same issue

Sent from my LGLS675 using Tapatalk

Just_Tim
06-18-2016, 04:31 PM
Are you accessing through Tapatalk? If so, is it the newest version?

Sent from my SM-G920T using Tapatalk

Framedspider@gmail.com
06-18-2016, 04:34 PM
I use Tapatalk and regular browser

Sent from my LGLS675 using Tapatalk

lsaint
06-18-2016, 04:45 PM
Do you use a VPN

Framedspider@gmail.com
06-18-2016, 04:49 PM
Negative

Sent from my LGLS675 using Tapatalk

Murfman
06-20-2016, 09:21 AM
Static was having issues with Tapatalk the other day as well. How is it working today?

static reef
06-20-2016, 12:24 PM
Im good now

YatiYoga
09-10-2016, 05:57 PM
I get the same issue!

jjmoneyman
09-11-2016, 12:45 PM
For at least a year I get that message by clicking the home button, on tapatalk I don't seem to have any issues though.

rkmoen99
12-29-2016, 08:59 PM
I'm new to SCMAS, but I've had a reef tank running here in Colorado Springs for almost a year now. My reef tank is an 80 gallon softie reef and I am in the process of setting up a little ink nano cube with new 165w led lighting. I am having the same problem with posting where I am not allowed to post in certain forums. I am using the newest version of the Tapatalk. Any advice on how I should proceed?


Sent from my iPhone using Tapatalk

static reef
12-29-2016, 11:18 PM
We have another new member with the same issue. I will reach out to our website administrators and have the problem fixed shortly.

hooked
12-30-2016, 12:00 AM
I'm new to SCMAS, but I've had a reef tank running here in Colorado Springs for almost a year now. My reef tank is an 80 gallon softie reef and I am in the process of setting up a little ink nano cube with new 165w led lighting. I am having the same problem with posting where I am not allowed to post in certain forums. I am using the newest version of the Tapatalk. Any advice on how I should proceed?


Sent from my iPhone using Tapatalk
I don't see any blocked permissions. Are you trying to send a PM? If so, new users are restricted from sending PM's until they have reached 25 posts. It is part of our spam defaults.. Try to log out and log in again. Sometimes you original settings need to be erased.


We have another new member with the same issue. I will reach out to our website administrators and have the problem fixed shortly.