PDA

View Full Version : Rodi question (very little waste water)



Just_Tim
08-06-2015, 08:39 PM
Ive upgraded. For the last 2 years I've been using the Aquatic Life RO w/di and was comfortable with the terrible 4:1 ratio. Since I've upgraded im not entirely sure I'm actually getting any waste. It may be a trickle that im missing but I was accustom to the waste line spraying water down the drain.

Is this normal.

My tds is fairly low out of the tap and by low it's seems to hover around 50.

Sent from my SM-G920T using Tapatalk

charleshardy5
08-06-2015, 09:22 PM
Did you by chance get the color changing resin? Since I upgraded my ro system I get 1:1 from 4:1 but I've noticed my di resin burns a lot faster... made 150g so far and almost burned through 1/4 of it... but my tap tds is 160s lately.

Just_Tim
08-06-2015, 09:24 PM
I always use the color changing but this last time I bought lab grade everything and I went to a 5 stage system.

Sent from my SM-G920T using Tapatalk

scchase
08-09-2015, 02:49 PM
Did you get the chloromine buster media? If so that can reduce the waste a bit as well.

Just_Tim
08-09-2015, 03:24 PM
Did you get the chloromine buster media? If so that can reduce the waste a bit as well.
No. Just the basic carbon, micron, sediment.

Sent from my SM-G920T using Tapatalk

greaseballpaul
11-03-2015, 10:34 PM
Mine just trickles waste. A decent flow but definitely not a spray. I think bigger ro membranes (higher gpd) produce a faster flow of waste h20 and smaller slower and less waste.

Sent from my GT-I9195 using Tapatalk